Try This

I disabled a shitload of plugins to see if my site works a little better that way and so far it seems to.  Let me know how it is for you.  The only ones I didn’t disable are the ones that I’d have to edit parts of my blog in order to disable.

  1. Leanne

    August 10, 2007 at 3:32 pm

    There’s still a crapload of stuff in the status bar that is pulling from other servers, even just loading the single post page the background isn’t instant, and it should be.

    You’re such a plugin junkie. 😛

  2. NYCWD

    August 10, 2007 at 3:34 pm

    Holy shit.

    Your site loaded in under a minute much less 5!!!

  3. Robin

    August 10, 2007 at 3:45 pm

    I guess it’s the stuff in my sideblog but I have a lot less than most people have. I don’t even know what the amazon thing is :confused:

  4. Robin

    August 10, 2007 at 3:47 pm

    I basically took everything out but mybloglog which I won’t get rid of :annoyed:

  5. Leanne

    August 10, 2007 at 4:38 pm

    well put it all on a page for right now, and see how things improve. You can always put a big’ol link in the sidebar to the page the stuff is on. I’ll re-check your graphic sizes, but I optimized everything so I’m not sure how much more I can optimize ’em.

  6. themuttprincess

    August 10, 2007 at 5:47 pm

    Well I think it loaded quite quickly!!!

  7. Frankie

    August 10, 2007 at 6:28 pm

    I think it loaded just fine.

    Thanks for chucking the edit your comment in 30 minutes thinggy you have going.

  8. Angel

    August 10, 2007 at 6:48 pm

    Well, I can no longer edit, but that’s okay. Your site has been loading fine for me for quite some time. I haven’t had a problem with it in about a month.

  9. Angel

    August 10, 2007 at 6:50 pm

    Wooohooo!! I’m a floozy!! :clap: :clap: That’s a good thing, right? :unsure:

  10. Robin

    August 10, 2007 at 6:52 pm

    I”m glad not everyone had problems…too bad those who had really bad problems here didn’t just email me :poke:

Leave a Reply

css.php