Pain in my ass

I had the dumb idea of upgrading to 2.1 for wordpress and everything fell apart on my blog. I finally fixed it, on my own thank you very much, and now I need to just update my plugins. Now I really can’t wait to go away…please take me away!!

3 Comments

  1. Heather B

    February 13, 2006 at 1:06 am

    Glad to hear you got it up and going again 🙂

  2. Robin

    February 13, 2006 at 10:18 am

    Yeah, it was really agrivating but felt good to figure it out on my own.

  3. Blueyes

    February 15, 2006 at 12:03 pm

    Heh, that’s why I’m waiting til like 2.7 or something lol. Everybodies had issues with it.

Leave a Reply

css.php